Bildbearbeitung mit Gimp 2.8 (Webkurs)

Sprache: Deutsch
Office-Version: Gimp 2.8
Produktform: Onlinekurs
Hersteller bit media
Menge:
  CHF 39.00

Optionen


Schüler-/Studentenrabatt:

Dieser Rabatt wird nur Privatpersonen gewährt.



Beschreibung

Dieser ECDL approbierte Webkurs behandelt die Hauptkonzepte der digitalen Bildbearbeitung und vermittelt Ihnen die Fertigkeiten zur praktischen Anwendung des Bildbearbeitungsprogramms GIMP, der kostenlosen Alternative zu Photoshop von Adobe. In diesem Kurs lernen Sie digitale Bilder zu verbessern, zu ändern, auszudrucken und für Websites zu exportieren.
Das Lernprogramm vermittelt Ihnen dabei die wesentlichen Konzepte der digitalen Bildbearbeitung, gibt ihnen einen Überblick über Bildformate und Farbkonzepte, und zeigt Ihnen wie Sie vorhandene Bilder öffnen und in unterschiedlichen Formaten speichern. Des Weiteren werden Ihnen die wichtigsten Einstellungen des Bildbearbeitungsprogramms, die essentiellen Tools zur Bildmanipulation und die richtige Verwendung von Ebenen, Effekten und Filtern gezeigt. Der Einsatz von Werkzeugen zum Zeichnen rundet die umfangreichen Inhalte ab. 

 

Demo:

Demo

 

Umfang:

11 Stunden, 51 Lektionen in 11 Kapiteln
 

Kapitelübersicht:
- Lernempfehlung
- Digitale Bilder
- Erste Schritte mit GIMP
- Bilder erstellen und verwalten
- Auswahl Verfahren
- Grundlegende Arbeitstechniken
- Mit Ebenen arbeiten
- Mit Text arbeiten
- Effekte und Filter
- Die Zeichenwerkzeuge
- Die Malwerkzeuge

 

Aktivierung des Webkurses auf dem Lernportal

Nach der Bestellung dieses Webkurses erhalten Sie eine E-Mail mit einem Code sowie einem Link zur Einlösung des Codes. Nach der umgehenden automatischen Kursfreischaltung erhalten Sie eine weitere E-Mail mit Ihren Zugangsdaten zum Lernportal, wo der Kurs ab dem ersten Login für 12 Monate aufgeschaltet ist. Den Code müssen Sie innerhalb von 24 Monaten einlösen.

 

Technische Voraussetzungen:

Betriebssystem:
- ab MS Windows 7
- ab Apple Mac OS X 10.6

Browser:
- Internet Explorer ab Version 9.0
- Mozilla Firefox ab Version 10.0
- Google Chrome ab Version 19
- Safari ab Version 5.1

Softwarevoraussetzungen am Client:
- Shockwave Flash-Player PlugIn ab Version Flash 11.2
- aktiviertes JavaScript
- PDF Reader (optional)